
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastoregonian.com/content/tncms/live/" />
<meta name="keywords" content="debbie kishpaugh, lance zaugg, dancer, sport, ballet, music, show, coach, chantell reid, dance, routine, school, street, studio" />
<meta name="news_keywords" content="debbie kishpaugh, lance zaugg, dancer, sport, ballet, music, show, coach, chantell reid, dance, routine, school, street, studio" />
<meta name="description" content="PENDLETON &mdash; If not for coronavirus, the dozen-or-so dancers would have been busy traveling to Portland on Friday evening for a big dance competition." />
<meta name="author" content="KATHY ANEY East Oregonian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=838%2C630" />
<meta property="og:image:width" content="838" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dancers perform down street with police escort" />
<meta property="og:description" content="PENDLETON &mdash; If not for coronavirus, the dozen-or-so dancers would have been busy traveling to Portland on Friday evening for a big dance competition." />
<meta property="og:site_name" content="East Oregonian" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/EastOregonian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EastOregonian" />
<meta name="twitter:image:alt" content="Dance coach gets a surprise" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KATHY ANEY\nEast Oregonian","id":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":238},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KATHY ANEY\nEast Oregonian","id":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":238},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQRPX4L');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.add('med', 'flag: centerpiece');
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["debbie kishpaugh","lance zaugg","dancer","sport","ballet","music","show","coach","chantell reid","dance"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EO/EO_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-679696'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-679696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-679696'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EO/EO_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721026'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-721026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-721026'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EO/EO_leaderboard_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-679693'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-679693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-679693'].setTargeting('pos', ['leaderboard-middle']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/910b0f5260a066a8181b394201fe8c0645d2519a.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_1';
            
                gptAdSlots['ad-686041'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686041').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_2';
            
                gptAdSlots['ad-686043'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686043').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686045'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EO/EO_medium_rectangle_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-679694'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-679694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-679694'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#C92929","heading_tag":"h4","list_ids":"e41caad8-6acf-11ea-8ad3-27d61e816a88","manage_button_text":"Manage Lists","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign Up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","show_audience":"","hide_audience":"","block_id":"887541"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#C92929","heading_tag":"h4","list_ids":"81e870d4-a4a8-11e8-ad6f-e3430f0ce428","manage_button_text":"Manage Lists","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign Up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","show_audience":"","hide_audience":"","block_id":"852361"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EO/EO_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727343'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727343').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727343'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Dancers perform down street with police escort | Coronavirus | eastoregonian.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #c92828; } .fixed-nav #main-navigation { background-color: #c92828 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #c92828; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #da2727; }#site-header-container{ border-bottom: 3px solid #da2727; }#site-footer-container{ border-top: 3px solid #da2727; } .tnt-bg-accent { background-color: #da2727; } a .tnt-caret-down { color: #da2727; } .block-title .block-title-inner { border-color: #da2727; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #da2727; } .form-control:focus { border-bottom-color: #da2727; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastoregonian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/27afe17e-a49e-11e8-84da-4b54118cb2fa.jpg?crop=12%2C12%2C32%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dancers perform down street with police escort | Coronavirus | eastoregonian.com" href="http://www.eastoregonian.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.eastoregonian.com/BWTW/scripts/tw.js"></script>




<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.eastoregonian.com/BWTW/', 'EO', 'EO', null, 'NOPAYWALL' );

    _bwtp.init(false);
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 section-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastoregonian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KATHY+ANEY%0AEast+Oregonian&tncms.asset.id=8a149b80-8d6c-11ea-b7ed-bb9af8731b86&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQRPX4L&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=KATHY+ANEY%0AEast+Oregonian&tncms.asset.id=8a149b80-8d6c-11ea-b7ed-bb9af8731b86&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=238&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.eastoregonian.com/users/admin/contribute/article/?assetid=8a149b80-8d6c-11ea-b7ed-bb9af8731b86&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.eastoregonian.com/users/admin/contribute/article/?from_section=/coronavirus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-677027" class="tncms-block text-center padding-top"><div class="follow-links-677027 default">
    
    <section id="block-677027" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EastOregonian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/EastOregonian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/east-oregonian/id1464010094" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.eastoregonian&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastoregonian.com",
  "sameAs" : ["https://www.facebook.com/EastOregonian","http://twitter.com/EastOregonian","https://apps.apple.com/us/app/east-oregonian/id1464010094","https://play.google.com/store/apps/details?id=com.whiz.eastoregonian&hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-761438" class="tncms-block"><section id="block-761438" class="block emphasis-   " ><div id="user-controls-761438" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-679650" class="tncms-block"><section id="block-679650" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-679650" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-679650" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-679650-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679650-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-679650-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679650').submit();
        return false;
    });

    $('#site-search-679650').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679650 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679650 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679650-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://careers.eomediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-work-at-the-eo">Work at the EO</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/year_in_review/"  class="nav-link tnt-section-decade-in-review">Decade In Review</a>
                                </li><li>
                                    <a href="/site/forms/online_services/news_submission"  class="nav-link tnt-section-submit-news-photo">Submit News & Photo</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photos-videos-podcasts">Photos, Videos & Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community/your_eo_news/"  class="nav-link tnt-section-your-eo-news">Your EO News</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/uniform/"  class="nav-link tnt-section-in-uniform">In Uniform</a>
                                </li><li>
                                    <a href="/community/student_honors/"  class="nav-link tnt-section-student-honors">Student Honors</a>
                                </li><li>
                                    <a href="/community/days_gone_by/"  class="nav-link tnt-section-days-gone-by">Days Gone By</a>
                                </li><li>
                                    <a href="/community/vault/"  class="nav-link tnt-section-out-of-the-vault">Out of the Vault</a>
                                </li><li>
                                    <a href="/pulse_of_oregon/"  class="nav-link tnt-section-pulse-of-oregon">Pulse of Oregon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/outside/"  class="nav-link tnt-section-outside">Outside</a>
                                </li><li>
                                    <a href="/sports/roundup/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/records/meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a href="/records/public_safety/"  class="nav-link tnt-section-public-safety-logs">Public Safety Logs</a>
                                </li><li>
                                    <a href="/records/wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://easternoregonmarketplace.com/east-oregonian/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://easternoregonmarketplace.com/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://ordering.eomediagroup.com/easternoregon/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://subscription.eastoregonian.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://ordering.eomediagroup.com/easternoregon/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/results/?stq=%22Legal%20Notices%22"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.eastoregonian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eoparent/"  class="nav-link tnt-section-eo-parent">EO Parent</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://eastoregonian.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li><li>
                                    <a href="https://eastoregonian-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=East+Oregonian"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679649" class="tncms-block"><section id="block-679649" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="East Oregonian"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679655" class="tncms-block"><div id="weather-679655" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679655 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pendleton, OR
                                
                                 <small>(97801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 48F. NE winds shifting to SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 48F. NE winds shifting to SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2020 @ 3:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-757297" class="tncms-block"><section id="block-757297" class="block emphasis-   " ><div id="user-controls-757297" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-679652" class="tncms-block"><ul id="site-search-679652-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679652" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679652-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679652-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679652-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679652').submit();
        return false;
    });

    $('#site-search-679652').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679652 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679652 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679652-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pulse-of-oregon"  href="/pulse_of_oregon/" >
                    <span class="nav-label">Pulse of Oregon</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://eastoregonian.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="https://eastoregonian-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=East+Oregonian"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://easternoregonmarketplace.com/east-oregonian/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://easternoregonmarketplace.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://ordering.eomediagroup.com/easternoregon/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #c92828">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dancers%20perform%20down%20street%20with%20police%20escort&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dancers%20perform%20down%20street%20with%20police%20escort&body=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679651" class="tncms-block"><section id="block-679651" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="East Oregonian"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "><div id="tncms-block-887590" class="tncms-block">
    <section id="block-887590" class="block emphasis-h4    tnt-no-margin-bottom" >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-887590" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="887590" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-51923934-7a9d-11ea-b715-3febe4721dd1">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://subscription.eastoregonian.com/CircStore/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/19/51923934-7a9d-11ea-b715-3febe4721dd1/5e8f7fe70f91f.preview.png"
                    
                    alt="Pay your account online"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="300"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/19/51923934-7a9d-11ea-b715-3febe4721dd1/5e8f7fe70f91f.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887590 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://subscription.eastoregonian.com/CircStore/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pay your account online</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-64b8aec6-7a9d-11ea-8382-d34822f8164b hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://subscription.eastoregonian.com/CircStore/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Manage your account online"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/6/4b/64b8aec6-7a9d-11ea-8382-d34822f8164b/5e8f80033aa00.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887590 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://subscription.eastoregonian.com/CircStore/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Manage your account online</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b8f17ebe-6ada-11ea-be5a-eb2e8b1b1221 hidden-print tnt-section-subscribe">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://subscription.eastoregonian.com/CircStore/Account/Register" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Subscriber Registration"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/b/8f/b8f17ebe-6ada-11ea-be5a-eb2e8b1b1221/5e750ef7914f0.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887590 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://subscription.eastoregonian.com/CircStore/Account/Register" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Subscriber Registration</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-bf1bc7b4-6a2f-11ea-af89-0bdc40cb0090 hidden-print tnt-section-subscribe">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/subscribe/how-to-subscriber-registration/video_bf1bc7b4-6a2f-11ea-af89-0bdc40cb0090.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How to: Subscriber Registration"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/b/f1/bf1bc7b4-6a2f-11ea-af89-0bdc40cb0090/5e73f02fa97ba.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887590 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/subscribe/how-to-subscriber-registration/video_bf1bc7b4-6a2f-11ea-af89-0bdc40cb0090.html" class="tnt-asset-link">
        

        
            How to: Subscriber Registration</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-679696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679696" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679696');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721026" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721026');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-888035" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-679693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679693" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" class="carousel-inner"><div  class="item photo-f323cc90-8d99-11ea-9fc0-8b082ecf626f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1200%2C902"
                    
                    alt="Dance coach gets a surprise"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1660"
                    height="1248"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1200%2C902" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" data-target=".caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95b2906.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1660%2C1248')">Buy Now</a>
        </div><div class="caption-text"><p>Jr. Jam dancers hop in unison during a surprise performance Friday for studio owner and instructor Debbie Kishpaugh in front of her Southeast Pendleton home.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-f323cc90-8d99-11ea-9fc0-8b082ecf626f" class="tnt-byline asset-byline"  ><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">Staff photo by Kathy Aney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dance-coach-gets-a-surprise/image_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323cc90-8d99-11ea-9fc0-8b082ecf626f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%20coach%20gets%20a%20surprise&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dance-coach-gets-a-surprise/image_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323cc90-8d99-11ea-9fc0-8b082ecf626f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/news/dance-coach-gets-a-surprise/image_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dance-coach-gets-a-surprise/image_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323cc90-8d99-11ea-9fc0-8b082ecf626f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/f323cc90-8d99-11ea-9fc0-8b082ecf626f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f323cc90-8d99-11ea-9fc0-8b082ecf626f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dance%20coach%20gets%20a%20surprise&body=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f323cc90-8d99-11ea-9fc0-8b082ecf626f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dance-coach-gets-a-surprise/image_f323cc90-8d99-11ea-9fc0-8b082ecf626f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f323cc90-8d99-11ea-9fc0-8b082ecf626f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f323cc90-8d99-11ea-9fc0-8b082ecf626f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f323cc90-8d99-11ea-9fc0-8b082ecf626f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f323cc90-8d99-11ea-9fc0-8b082ecf626f" class="save-list-f323cc90-8d99-11ea-9fc0-8b082ecf626f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f323cc90-8d99-11ea-9fc0-8b082ecf626f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f6effe3e-8d99-11ea-8737-aff30b38c05b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1200%2C975"
                    
                    alt="Dance coach gets a surprise"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1597"
                    height="1297"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1200%2C975" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" data-target=".caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c1808d.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1597%2C1297')">Buy Now</a>
        </div><div class="caption-text"><p>Kirsten Mendel, dressed in her costume for a routine called "Smile," blows a kiss to Jr. Jam director Debbie Kishpaugh on Friday during a surprise performance in front of her Southeast Pendleton home.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-f6effe3e-8d99-11ea-8737-aff30b38c05b" class="tnt-byline asset-byline"  ><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">Staff photo by Kathy Aney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_f6effe3e-8d99-11ea-8737-aff30b38c05b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dance-coach-gets-a-surprise/image_f6effe3e-8d99-11ea-8737-aff30b38c05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6effe3e-8d99-11ea-8737-aff30b38c05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%20coach%20gets%20a%20surprise&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_f6effe3e-8d99-11ea-8737-aff30b38c05b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dance-coach-gets-a-surprise/image_f6effe3e-8d99-11ea-8737-aff30b38c05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6effe3e-8d99-11ea-8737-aff30b38c05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/news/dance-coach-gets-a-surprise/image_f6effe3e-8d99-11ea-8737-aff30b38c05b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dance-coach-gets-a-surprise/image_f6effe3e-8d99-11ea-8737-aff30b38c05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6effe3e-8d99-11ea-8737-aff30b38c05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/f6effe3e-8d99-11ea-8737-aff30b38c05b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6effe3e-8d99-11ea-8737-aff30b38c05b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dance%20coach%20gets%20a%20surprise&body=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_f6effe3e-8d99-11ea-8737-aff30b38c05b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6effe3e-8d99-11ea-8737-aff30b38c05b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dance-coach-gets-a-surprise/image_f6effe3e-8d99-11ea-8737-aff30b38c05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6effe3e-8d99-11ea-8737-aff30b38c05b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6effe3e-8d99-11ea-8737-aff30b38c05b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6effe3e-8d99-11ea-8737-aff30b38c05b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6effe3e-8d99-11ea-8737-aff30b38c05b" class="save-list-f6effe3e-8d99-11ea-8737-aff30b38c05b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6effe3e-8d99-11ea-8737-aff30b38c05b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fc17293c-8d99-11ea-8e08-93981d09e5a8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dance coach gets a surprise"
                    class="img-responsive owl-lazy default"
                    width="1632"
                    height="1269"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b20c5.image.jpg?resize=1200%2C933" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" data-target=".caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b628c.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b20c5.image.jpg?resize=1632%2C1269')">Buy Now</a>
        </div><div class="caption-text"><p>Jr. Jam studio owner and instructor Debbie Kishpaugh laughs delightedly and videos some of her dancers who her surprised with a short performance Friday evening in front of her Southeast Pendleton home.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-fc17293c-8d99-11ea-8e08-93981d09e5a8" class="tnt-byline asset-byline"  ><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">Staff photo by Kathy Aney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_fc17293c-8d99-11ea-8e08-93981d09e5a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dance-coach-gets-a-surprise/image_fc17293c-8d99-11ea-8e08-93981d09e5a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc17293c-8d99-11ea-8e08-93981d09e5a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dance%20coach%20gets%20a%20surprise&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_fc17293c-8d99-11ea-8e08-93981d09e5a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dance-coach-gets-a-surprise/image_fc17293c-8d99-11ea-8e08-93981d09e5a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc17293c-8d99-11ea-8e08-93981d09e5a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/news/dance-coach-gets-a-surprise/image_fc17293c-8d99-11ea-8e08-93981d09e5a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dance-coach-gets-a-surprise/image_fc17293c-8d99-11ea-8e08-93981d09e5a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc17293c-8d99-11ea-8e08-93981d09e5a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/fc17293c-8d99-11ea-8e08-93981d09e5a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc17293c-8d99-11ea-8e08-93981d09e5a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dance%20coach%20gets%20a%20surprise&body=https%3A%2F%2Fwww.eastoregonian.com%2Fnews%2Fdance-coach-gets-a-surprise%2Fimage_fc17293c-8d99-11ea-8e08-93981d09e5a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc17293c-8d99-11ea-8e08-93981d09e5a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dance-coach-gets-a-surprise/image_fc17293c-8d99-11ea-8e08-93981d09e5a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc17293c-8d99-11ea-8e08-93981d09e5a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc17293c-8d99-11ea-8e08-93981d09e5a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc17293c-8d99-11ea-8e08-93981d09e5a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc17293c-8d99-11ea-8e08-93981d09e5a8" class="save-list-fc17293c-8d99-11ea-8e08-93981d09e5a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc17293c-8d99-11ea-8e08-93981d09e5a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="asset article-default"  data-url="https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=838%2C630">
            <meta itemprop="width" content="838">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="eastoregonian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" />
    <style>
                .asset-paging .direction {
                    color: #da2727;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eastoregonian.com\/tncms\/search\/mlt\/?origin=8a149b80-8d6c-11ea-b7ed-bb9af8731b86&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="asset-paging">
                <div id="paging-prev-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="paging-link prev offset"></div>
                <div id="paging-next-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dancers perform down street with police escort
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">By KATHY ANEY
East Oregonian</a></span>
                
                    <div id="author-popup-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ce658eba-e477-11e8-91f5-4b905b75dff6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kathy Aney"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/346766590f076deac3e4f42fbff77b9a?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney" rel="author" class="tnt-user-profile-link tnt-user-name">Kathy Aney</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kaney@eastoregonian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-8a149b80-8d6c-11ea-b7ed-bb9af8731b86').popover({
                            content: $('#author-popup-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T14:00:00-07:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-04T14:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T14:00:00-07:00">
    <meta itemprop="datePublished" content="2020-05-04T14:00:00-07:00">
    <meta itemprop="dateModified" content="2020-05-04T14:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dancers%20perform%20down%20street%20with%20police%20escort&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dancers%20perform%20down%20street%20with%20police%20escort&body=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="carousel-inner"><div  class="item photo-f323cc90-8d99-11ea-9fc0-8b082ecf626f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f323cc90-8d99-11ea-9fc0-8b082ecf626f" data-instance="#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" data-target="#photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1660">
            <meta itemprop="height" content="1248">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1200%2C902">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1200%2C902">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1200%2C902"
                    
                    alt="Dance coach gets a surprise"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1660"
                    height="1248"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1200%2C902" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95b2906.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/32/f323cc90-8d99-11ea-9fc0-8b082ecf626f/5eaf5a95ae206.image.jpg?resize=1660%2C1248')">Buy Now</a>
        </div><div class="caption-text"><p>Jr. Jam dancers hop in unison during a surprise performance Friday for studio owner and instructor Debbie Kishpaugh in front of her Southeast Pendleton home.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-f323cc90-8d99-11ea-9fc0-8b082ecf626f" class="tnt-byline asset-byline"  ><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">Staff photo by Kathy Aney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f6effe3e-8d99-11ea-8737-aff30b38c05b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f6effe3e-8d99-11ea-8737-aff30b38c05b" data-instance="#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" data-target="#photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1597">
            <meta itemprop="height" content="1297">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1200%2C975">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1200%2C975">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1200%2C975"
                    
                    alt="Dance coach gets a surprise"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1597"
                    height="1297"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1200%2C975" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c1808d.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/6e/f6effe3e-8d99-11ea-8737-aff30b38c05b/5eaf5a9c142a6.image.jpg?resize=1597%2C1297')">Buy Now</a>
        </div><div class="caption-text"><p>Kirsten Mendel, dressed in her costume for a routine called "Smile," blows a kiss to Jr. Jam director Debbie Kishpaugh on Friday during a surprise performance in front of her Southeast Pendleton home.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-f6effe3e-8d99-11ea-8737-aff30b38c05b" class="tnt-byline asset-byline"  ><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">Staff photo by Kathy Aney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fc17293c-8d99-11ea-8e08-93981d09e5a8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dancers perform down street with police escort","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fc17293c-8d99-11ea-8e08-93981d09e5a8" data-instance="#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal" data-target="#photo-carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1632">
            <meta itemprop="height" content="1269">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b20c5.image.jpg?resize=1200%2C933">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b20c5.image.jpg?resize=1200%2C933">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dance coach gets a surprise"
                    class="img-responsive owl-lazy default"
                    width="1632"
                    height="1269"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b20c5.image.jpg?resize=1200%2C933" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b628c.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/f/c1/fc17293c-8d99-11ea-8e08-93981d09e5a8/5eaf5aa4b20c5.image.jpg?resize=1632%2C1269')">Buy Now</a>
        </div><div class="caption-text"><p>Jr. Jam studio owner and instructor Debbie Kishpaugh laughs delightedly and videos some of her dancers who her surprised with a short performance Friday evening in front of her Southeast Pendleton home.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-ce658eba-e477-11e8-91f5-4b905b75dff6-asset-fc17293c-8d99-11ea-8e08-93981d09e5a8" class="tnt-byline asset-byline"  ><a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney">Staff photo by Kathy Aney</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dancers%20perform%20down%20street%20with%20police%20escort&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dancers%20perform%20down%20street%20with%20police%20escort&body=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="save-list-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dancers%20perform%20down%20street%20with%20police%20escort&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dancers%20perform%20down%20street%20with%20police%20escort&body=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="save-list-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-888036" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.eastoregonian.com/subscribe-now/">subscribing to the East Oregonian<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>PENDLETON — If not for coronavirus, the dozen-or-so dancers would have been busy traveling to Portland on Friday evening for a big dance competition.</p><p>Instead, they strutted and twirled and leaped their way down Byers Avenue on the way to the home of Jr. Jam studio owner Debbie Kishpaugh. Some held signs with loving sentiments for their sidelined instructor.</p><p>“We love and miss you lots,” said one sign. “Even though it was cut short, this year was so amazing.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>More than a month ago, COVID-19 ripped the dancers from classes and rehearsals. Onstage New York, a regional competition to qualify for nationals later in the summer, and other competitions gave way to social distancing. Next year seemed a long time away.</p><p>So, dance mom Chantell Reid came up with the idea of dancing to Kishpaugh’s home to give the coach some love. They also would sing Happy Birthday to Kishpaugh’s daughter, Piper Kishpaugh, another instructor at the school.</p><p>School Resource Officer Lance Zaugg, of the Pendleton Police Department, led the procession. He alighted from his patrol car, climbed several steps to the porch and knocked. Kishpaugh opened the door and gave Zaugg a quizzical look.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-837812" class="tncms-block"><section id="block-837812" class="block emphasis-h3   " ><div id="promo-button-837812" class="promo-button"><a href="https://subscription.eastoregonian.com/CircStore/Store/FindAddress"><button type="button" class="btn  btn-sm">Subscribe Now: 1 month free with $8.25 monthly digital only subscription. Promo Code: DIGI</button></a></div></section></div></div><p>“Would you mind stepping outside?” he said.</p><p>Kishpaugh seemed momentarily flummoxed, then grinned as she caught sight of the dancers moving up the street toward her. The beat of familiar music flowed into her eardrums. She moved closer, then grabbed her phone and began videoing.</p><p>Carefully spaced, the dancers moved to the music dressed in costumes for the routines they would have performed that weekend. One of the older dancers, Kirsten Mendel, wearing dental headgear for a routine called “Smile,” blew Kishpaugh a kiss.</p><p>“That was awesome,” Kishpaugh said when her dancers got close. “You look like a million bucks.”</p><p>If all goes well, she told them, they would be back together in a month. They would gather at the studio and get to work.</p><p>For now, air hugs all around.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dancers%20perform%20down%20street%20with%20police%20escort&via=EastOregonian&url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Dancers%20perform%20down%20street%20with%20police%20escort&body=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a149b80-8d6c-11ea-b7ed-bb9af8731b86"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" class="save-list-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22debbie%20kishpaugh%22#tncms-source=keyword" class="tag-debbie-kishpaugh label label-default" data-tncms-track-dmp='search: debbie-kishpaugh'>Debbie Kishpaugh</a>
            </li> <li>
                <a href="/search/?k=%22lance%20zaugg%22#tncms-source=keyword" class="tag-lance-zaugg label label-default" data-tncms-track-dmp='search: lance-zaugg'>Lance Zaugg</a>
            </li> <li>
                <a href="/search/?k=%22dancer%22#tncms-source=keyword" class="tag-dancer label label-default" data-tncms-track-dmp='search: dancer'>Dancer</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22ballet%22#tncms-source=keyword" class="tag-ballet label label-default" data-tncms-track-dmp='search: ballet'>Ballet</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22chantell%20reid%22#tncms-source=keyword" class="tag-chantell-reid label label-default" data-tncms-track-dmp='search: chantell-reid'>Chantell Reid</a>
            </li> <li>
                <a href="/search/?k=%22dance%22#tncms-source=keyword" class="tag-dance label label-default" data-tncms-track-dmp='search: dance'>Dance</a>
            </li> <li>
                <a href="/search/?k=%22routine%22#tncms-source=keyword" class="tag-routine label label-default" data-tncms-track-dmp='search: routine'>Routine</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22street%22#tncms-source=keyword" class="tag-street label label-default" data-tncms-track-dmp='search: street'>Street</a>
            </li> <li>
                <a href="/search/?k=%22studio%22#tncms-source=keyword" class="tag-studio label label-default" data-tncms-track-dmp='search: studio'>Studio</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ce658eba-e477-11e8-91f5-4b905b75dff6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kathy Aney"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/346766590f076deac3e4f42fbff77b9a?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eastoregonian.com/users/profile/Kathy%20Aney" rel="author" class="tnt-user-profile-link tnt-user-name">Kathy Aney</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kaney@eastoregonian.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ce658eba-e477-11e8-91f5-4b905b75dff6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ce658eba-e477-11e8-91f5-4b905b75dff6&amp;s=start_time&amp;sd=desc" data-subject="Kathy Aney" data-description="Whenever Kathy Aney posts new content, you'll get an email delivered to your inbox with a link." data-name="Kathy Aney notification" data-author-id="ce658eba-e477-11e8-91f5-4b905b75dff6" data-user-url="https://www.eastoregonian.com/users/">
        <i class="fas tnt-star"></i> Follow Kathy Aney
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.eastoregonian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.eastoregonian.com/users/login/?referer_url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.eastoregonian.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686050" class="tncms-block title-no-margin"><section id="block-686050" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22jobs%22" class="">Jobs</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22auctions+%26+sales%22" class="">Garage Sales</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22real+estate%22" class="">Real Estate</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686050 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://easternoregonmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686041" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686041" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686041');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686043" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686043" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686045" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686045');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686048" class="tncms-block"><div class="clearfix"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8a149b80-8d6c-11ea-b7ed-bb9af8731b86" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.eastoregonian.com/users/login/?referer_url=https%3A%2F%2Fwww.eastoregonian.com%2Fcoronavirus%2Fdancers-perform-down-street-with-police-escort%2Farticle_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-883146" class="tncms-block"><table style=""><tr>
            <td style=" text-align:center; "><img src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/5c40f7d8-64f6-11ea-b419-8bd9b80afd66.jpg" alt="" style=" width:100%; height:auto;" width=""></td>
        </tr>
    </table></div><div id="tncms-block-679694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679694" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679694');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-888194" class="tncms-block"><section id="block-888194" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-888194 ">
        <div class="block-title-inner">
            <h3>
                
                Coronavirus Sections
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-888194 list-group"><a class="list-group-item" href="/coronavirus/national/" title="National">National</a></div></section></div><div id="tncms-block-814185" class="tncms-block"><section id="block-814185" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-bullhorn"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/4f3d7572-d345-11e9-972d-9738345236bc.png?resize=200%2C356 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/4f3d7572-d345-11e9-972d-9738345236bc.png?resize=300%2C534 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/4f3d7572-d345-11e9-972d-9738345236bc.png?resize=400%2C712 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/4f3d7572-d345-11e9-972d-9738345236bc.png?resize=540%2C961 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/4f3d7572-d345-11e9-972d-9738345236bc.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline small light ">
                            Get breaking news!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/apps/news_app" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-default btn-lg">Download the App</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-887541" class="tncms-block"><section id="block-887541" class="block emphasis-h4 light  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-887541"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-887541" type="checkbox" name="list_id[]" value="e41caad8-6acf-11ea-8ad3-27d61e816a88" data-name="Coronavirus Coverage" title="Coronavirus Coverage" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Coronavirus Coverage</h4>
                                    
                                        <p><br />Get the latest local and national coverage on the coronavirus</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-887541" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.eastoregonian.com/users/admin/mailinglist/">Manage Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-852361" class="tncms-block"><section id="block-852361" class="block emphasis-h4 light  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-852361"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-852361" type="checkbox" name="list_id[]" value="81e870d4-a4a8-11e8-ad6f-e3430f0ce428" data-name="Breaking News" title="Breaking News" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><br />Would you like to receive breaking news?</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-852361" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.eastoregonian.com/users/admin/mailinglist/">Manage Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-887082" class="tncms-block"><div class="embed-container"><iframe width="360" height="700" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" title="Oregon Coronavirus COVID-19 Cases" src="https://experience.arcgis.com/experience/fff9f83827c5461583cd014fdf4587de"></iframe></div></div><div id="tncms-block-886700" class="tncms-block"><section id="block-886700" class="block emphasis-h3 light   tnt-content-width-container tnt-has-block-bg" >
    <div class="full-asset-list">
        
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <div class="card full-asset"><article itemscope itemtype="https://schema.org/Article" id="asset-c11a1bea-694b-11ea-879a-1757a5afbc3f" class="asset article-default">
                    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
                        <meta itemprop="cssSelector" content=".asset-header .headline" />
                        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
                    </span>
                    <div class="asset-masthead text-center">
                        <header class="asset-header">
                            <h1 class="headline" itemprop="headline">Coronavirus FAQ</h1>
                            
                            <div class="meta">
                                <ul class="list-inline">
        
        
        
        
    </ul>
                            </div>
                        </header>
                    </div>
                    <div class="row">
                        <div class="main-content col-md-12"><div data-asset-uuid="c11a1bea-694b-11ea-879a-1757a5afbc3f">
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="asset-body">
                                            
                                                    <div itemprop="articleBody" class="asset-content">
                                                        
                                                            <p>According to <a href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html" target="_blank">Centers for Disease Control and Prevention</a></p><h3>Can I get COVID-19 from my pets or other animals?</h3><p>There is no reason at this time to think that any animals, including pets, in the United States might be a source of infection with this new coronavirus that causes COVID-19. To date, CDC has not received any reports of pets or other animals becoming sick with COVID-19 in the United States.</p><p>Pets have other types of coronaviruses that can make them sick, like canine and feline coronaviruses. These other coronaviruses cannot infect people and are not related to the current COVID-19 outbreak.</p><p>However, since animals can spread other diseases to people, it’s always a good idea to practice healthy habits around pets and other animals, such as washing your hands and maintaining good hygiene.</p><h3>Should I avoid contact with pets or other animals if I am sick with COVID-19?</h3><p>You should restrict contact with pets and other animals while you are sick with COVID-19, just like you would around other people. Although there have not been reports of pets or other animals becoming sick with COVID-19, it is still recommended that people sick with COVID-19 limit contact with animals until more information is known about the new coronavirus. When possible, have another member of your household care for your animals while you are sick. If you are sick with COVID-19, avoid contact with your pet, including petting, snuggling, being kissed or licked, and sharing food. If you must care for your pet or be around animals while you are sick, wash your hands before and after you interact with pets.</p><h3>What about imported animals or animal products?</h3><p>CDC does not have any evidence to suggest that imported animals or animal products pose a risk for spreading COVID-19 in the United States.</p><h3>What precautions should be taken for animals that have recently been imported from outside the United States?</h3><p>At this time, there is no evidence that companion animals, including pets and service animals, can spread COVID-19. As with any animal introduced to a new environment, animals recently imported should be observed daily for signs of illness. If an animal becomes ill, the animal should be examined by a veterinarian. Call your local veterinary clinic before bringing the animal into the clinic and let them know that the animal was recently imported from another country.</p>
                                                        
                                                    </div>
                                                     
                                            
                                            
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </article>
                </div>
                
                        </div>
                    </div>
                
            
        
    </div>
    <span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-677018" class="tncms-block"><section id="block-677018" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677018 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-676969" class="tncms-block"><section id="block-676969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676969 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://easternoregonevents.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679656" class="tncms-block"><section id="block-679656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679656 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-677023" class="tncms-block padding-bottom"><section id="block-677023" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="East Oregonian"></a></div></section></div><div id="tncms-block-677020" class="tncms-block"><section id="block-677020" class="block emphasis-h4   " ><address>
    <strong>eastoregonian.com</strong><br>
    211 S. E. Byers Ave.<br>
    Pendleton, OR 97801
    <br>
    
        <strong>Phone:</strong> 1-800-522-0255<br>
        <strong>Email:</strong> <a href="mailto:editor@eastoregonian.com">editor@eastoregonian.com</a><br>
    
</address></section></div><div id="tncms-block-677028" class="tncms-block padding-bottom"><div class="follow-links-677028 default">
    
    <section id="block-677028" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EastOregonian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/EastOregonian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/eastoregonian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/east-oregonian/id1464010094" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.eastoregonian&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastoregonian.com",
  "sameAs" : ["https://www.facebook.com/EastOregonian","http://twitter.com/EastOregonian","https://www.instagram.com/eastoregonian/","https://apps.apple.com/us/app/east-oregonian/id1464010094","https://play.google.com/store/apps/details?id=com.whiz.eastoregonian&hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-819036" class="tncms-block"><!-- Quantcast Tag --><script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gZ8rTafRGq1VR"
});
</script><noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gZ8rTafRGq1VR.gif" border="0" height="1" width="1" alt="Quantcast">
</div>
</noscript>
<!-- End Quantcast tag --></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-676973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-676973"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">eastoregonian.com</a>, 211 S. E. Byers Ave. Pendleton, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727343" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8a149b80-8d6c-11ea-b7ed-bb9af8731b86")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-761438 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-761438 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-761438 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-761438 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-761438 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-757297 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-757297 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-757297 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-757297 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-757297 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: '910b0f5260a066a8181b394201fe8c0645d2519a', page_url: 'https://www.eastoregonian.com/coronavirus/dancers-perform-down-street-with-police-escort/article_8a149b80-8d6c-11ea-b7ed-bb9af8731b86.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');

                /* Call the showWindow function passing it the above parameters */
                FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8a149b80_8d6c_11ea_b7ed_bb9af8731b86_photo_modal = false;
                var gallery_changed_8a149b80_8d6c_11ea_b7ed_bb9af8731b86_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .owl-stage-outer").height( $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8a149b80_8d6c_11ea_b7ed_bb9af8731b86_photo_modal = $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal').data('owlCarousel');
                $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a149b80_8d6c_11ea_b7ed_bb9af8731b86_photo_modal.prev();
                });
                $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a149b80_8d6c_11ea_b7ed_bb9af8731b86_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8a149b80_8d6c_11ea_b7ed_bb9af8731b86 = false;
                var gallery_changed_8a149b80_8d6c_11ea_b7ed_bb9af8731b86 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .owl-stage-outer").height( $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8a149b80_8d6c_11ea_b7ed_bb9af8731b86 = $('#gallery-items-8a149b80-8d6c-11ea-b7ed-bb9af8731b86').data('owlCarousel');
                $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a149b80_8d6c_11ea_b7ed_bb9af8731b86.prev();
                });
                $('#carousel-8a149b80-8d6c-11ea-b7ed-bb9af8731b86 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8a149b80_8d6c_11ea_b7ed_bb9af8731b86.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13302.add('act', mailListData);
	_cc13302.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>