  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastoregonian.com/content/tncms/live/" />
<meta name="keywords" content="nixyaawii, shane rivera, sport, basketball, mick schimmel, team, game, rebound, prairie city, panthers" />
<meta name="news_keywords" content="nixyaawii, shane rivera, sport, basketball, mick schimmel, team, game, rebound, prairie city, panthers" />
<meta name="description" content="Nixyaawii raced out to a 12-0 lead in the first quarter, then left no doubt in beating Prairie City 71-49 in the 1A state semifinal Friday afternoon at Baker High" />
<meta name="author" content="Annie Fowler East Oregonian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastoregonian.com/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?crop=951%2C851%2C150%2C45&amp;resize=704%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="704" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="1A state hoops | Nixyaawii soars into title game" />
<meta property="og:description" content="Nixyaawii raced out to a 12-0 lead in the first quarter, then left no doubt in beating Prairie City 71-49 in the 1A state semifinal Friday afternoon at Baker High" />
<meta property="og:site_name" content="eastoregonian.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/EastOregonian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EastOregonian" />
<meta name="twitter:creator" content="@https://twitter.com/TCHIceQueen" />
<meta name="twitter:image:alt" content="Nixyaawii soars into title game" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Annie Fowler\nEast Oregonian"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.128.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Annie Fowler\nEast Oregonian"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQRPX4L');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13302.add('med', 'flag: centerpiece');
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["nixyaawii","shane rivera","sport","basketball","mick schimmel","team","game","rebound","prairie city","panthers"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastoregonian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-679696'] = googletag.defineSlot('/1004429/EO/EO_leaderboardmobile_320x50', [[320,50]], 'ad-679696').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721026'] = googletag.defineSlot('/1004429/EO/EO_leaderboardtablet_468x60', [[468,60]], 'ad-721026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-679693'] = googletag.defineSlot('/1004429/EO/EO_leaderboard_728x90', [[728,90]], 'ad-679693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], ['fluid']).addSize([768, 0], ['fluid']).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686041'] = googletag.defineSlot('/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_1', [['fluid']], 'ad-686041').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], ['fluid']).addSize([768, 0], ['fluid']).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686043'] = googletag.defineSlot('/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_2', [['fluid']], 'ad-686043').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686045'] = googletag.defineSlot('/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_3', [['fluid']], 'ad-686045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-679694'] = googletag.defineSlot('/1004429/EO/EO_medium_rectangle_300x250', [[300,250]], 'ad-679694').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-679695'] = googletag.defineSlot('/1004429/EO/EO_medium_rectangle_2_300x250', [[300,250]], 'ad-679695').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-727341'] = googletag.defineSlot('/1004429/EO/EO_300x250/300x600_sticky_right_rail', [[300,250],[300,600]], 'ad-727341').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727343'] = googletag.defineSlot('/1004429/EO/EO_320x50_sticky_anchor', [[320,50]], 'ad-727343').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>1A state hoops | Nixyaawii soars into title game | Sports | eastoregonian.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #c92828; } .fixed-nav #main-navigation { background-color: #c92828 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #c92828; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #da2727; }#site-header-container{ border-bottom: 3px solid #da2727; }#site-footer-container{ border-top: 3px solid #da2727; } .tnt-bg-accent { background-color: #da2727; } a .tnt-caret-down { color: #da2727; } .block-title .block-title-inner { border-color: #da2727; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #da2727; } .form-control:focus { border-bottom-color: #da2727; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastoregonian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/27afe17e-a49e-11e8-84da-4b54118cb2fa.jpg?crop=12%2C12%2C32%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="1A state hoops | Nixyaawii soars into title game | Sports | eastoregonian.com" href="http://www.eastoregonian.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastoregonian.com/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.eastoregonian.com/BWTW/scripts/tw.js"></script>

  



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-916c9552-3c70-11e9-895c-0b377ca48341  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastoregonian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.128.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Annie+Fowler%0AEast+Oregonian&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQRPX4L&tncms.template.version=3.128.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Annie+Fowler%0AEast+Oregonian&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-916c9552-3c70-11e9-895c-0b377ca48341" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.eastoregonian.com/users/admin/contribute/article/?assetid=916c9552-3c70-11e9-895c-0b377ca48341&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.eastoregonian.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-677027" class="tncms-block text-center padding-top"><div class="follow-links-677027 default">
    
    <section id="block-677027" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EastOregonian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/EastOregonian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastoregonian.com",
  "sameAs" : ["https://www.facebook.com/EastOregonian","http://twitter.com/EastOregonian"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-679650" class="tncms-block"><section id="block-679650" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-679650" class="search-form-container card clearfix text-center ">
    <form id="site-search-679650" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-679650-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679650-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-679650-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679650').submit();
        return false;
    });

    $('#site-search-679650').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679650 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679650 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679650-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="http://careers.eomediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-work-at-the-eo">Work at the EO</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photos-videos-podcasts">Photos, Videos & Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/site/forms/online_services/news_submission"  class="nav-link tnt-section-submit-news-photo">Submit News & Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/community/news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community/your_eo_news/"  class="nav-link tnt-section-your-eo-news">Your EO News</a>
                                </li><li>
                                    <a href="/community/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/uniform/"  class="nav-link tnt-section-in-uniform">In Uniform</a>
                                </li><li>
                                    <a href="/community/student_honors/"  class="nav-link tnt-section-student-honors">Student Honors</a>
                                </li><li>
                                    <a href="/community/days_gone_by/"  class="nav-link tnt-section-days-gone-by">Days Gone By</a>
                                </li><li>
                                    <a href="/community/vault/"  class="nav-link tnt-section-out-of-the-vault">Out of the Vault</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/outside/"  class="nav-link tnt-section-outside">Outside</a>
                                </li><li>
                                    <a href="/sports/roundup/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/records/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/records/meetings/"  class="nav-link tnt-section-public-meetings">Public Meetings</a>
                                </li><li>
                                    <a href="/records/public_safety/"  class="nav-link tnt-section-public-safety-logs">Public Safety Logs</a>
                                </li><li>
                                    <a href="/records/wanted/"  class="nav-link tnt-section-most-wanted">Most Wanted</a>
                                </li><li>
                                    <a href="/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/records/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eastoregonian.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://subscription.eastoregonian.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="https://ordering.eomediagroup.com/easternoregon/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/results/?stq=%22Legal%20Notices%22"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.eastoregonian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eoparent/"  class="nav-link tnt-section-eo-parent">EO Parent</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-679649" class="tncms-block"><section id="block-679649" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/8d2621a0-a7a3-11e8-94ec-1767b81dec80.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679655" class="tncms-block"><div id="weather-679655" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">26&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679655 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Pendleton, OR
                                
                                 <small>(97801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy. Low 22F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 22F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 1, 2019 @ 5:23 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-679652" class="tncms-block"><ul id="site-search-679652-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679652" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679652-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679652-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679652-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679652').submit();
        return false;
    });

    $('#site-search-679652').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679652 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679652 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679652-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://eastoregonian.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/east-oregonian/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679651" class="tncms-block"><section id="block-679651" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/91e6cef6-a7a3-11e8-9a6d-d3b6d88fde04.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-679696" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679696" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679696');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721026');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-679693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679693" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679693');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" class="carousel-inner">
                        <div class="item photo-504ac702-3c79-11e9-92b1-fba3f3f3b0ca ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?resize=1200%2C1564"
                    
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1261"
                    height="1644"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?resize=1200%2C1564" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target=".caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6ebbeff.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Prairie City's Cole Deiter (24) defends against Nixyaawii's Magi Moses as he drives to the basket during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_504ac702-3c79-11e9-92b1-fba3f3f3b0ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/nixyaawii-soars-into-title-game/image_504ac702-3c79-11e9-92b1-fba3f3f3b0ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":504ac702-3c79-11e9-92b1-fba3f3f3b0ca}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_504ac702-3c79-11e9-92b1-fba3f3f3b0ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/nixyaawii-soars-into-title-game/image_504ac702-3c79-11e9-92b1-fba3f3f3b0ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":504ac702-3c79-11e9-92b1-fba3f3f3b0ca}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/504ac702-3c79-11e9-92b1-fba3f3f3b0ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":504ac702-3c79-11e9-92b1-fba3f3f3b0ca}' 'sms: 504ac702-3c79-11e9-92b1-fba3f3f3b0caeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_504ac702-3c79-11e9-92b1-fba3f3f3b0ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":504ac702-3c79-11e9-92b1-fba3f3f3b0ca}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/nixyaawii-soars-into-title-game/image_504ac702-3c79-11e9-92b1-fba3f3f3b0ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":504ac702-3c79-11e9-92b1-fba3f3f3b0ca}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-504ac702-3c79-11e9-92b1-fba3f3f3b0ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="504ac702-3c79-11e9-92b1-fba3f3f3b0ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="504ac702-3c79-11e9-92b1-fba3f3f3b0ca" class="save-list-504ac702-3c79-11e9-92b1-fba3f3f3b0ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="504ac702-3c79-11e9-92b1-fba3f3f3b0ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-95a15808-3c78-11e9-8da5-f38f59a15a73 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358cda9.image.jpg?resize=1200%2C1238"
                    
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1417"
                    height="1462"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358cda9.image.jpg?resize=1200%2C1238" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target=".caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358ff0d.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Mick Schimmel drives between Prairie City defenders Levi Burke (21) and Syd Holman (23) during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_95a15808-3c78-11e9-8da5-f38f59a15a73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/nixyaawii-soars-into-title-game/image_95a15808-3c78-11e9-8da5-f38f59a15a73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95a15808-3c78-11e9-8da5-f38f59a15a73}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_95a15808-3c78-11e9-8da5-f38f59a15a73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/nixyaawii-soars-into-title-game/image_95a15808-3c78-11e9-8da5-f38f59a15a73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95a15808-3c78-11e9-8da5-f38f59a15a73}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/95a15808-3c78-11e9-8da5-f38f59a15a73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":95a15808-3c78-11e9-8da5-f38f59a15a73}' 'sms: 95a15808-3c78-11e9-8da5-f38f59a15a73editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_95a15808-3c78-11e9-8da5-f38f59a15a73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":95a15808-3c78-11e9-8da5-f38f59a15a73}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/nixyaawii-soars-into-title-game/image_95a15808-3c78-11e9-8da5-f38f59a15a73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95a15808-3c78-11e9-8da5-f38f59a15a73}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95a15808-3c78-11e9-8da5-f38f59a15a73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95a15808-3c78-11e9-8da5-f38f59a15a73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="95a15808-3c78-11e9-8da5-f38f59a15a73" class="save-list-95a15808-3c78-11e9-8da5-f38f59a15a73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95a15808-3c78-11e9-8da5-f38f59a15a73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-96f323b2-3c78-11e9-a6b4-0358fd71937c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1307"
                    height="1586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/6f/96f323b2-3c78-11e9-a6b4-0358fd71937c/5c79be37c3066.image.jpg?resize=1200%2C1456" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target=".caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/6f/96f323b2-3c78-11e9-a6b4-0358fd71937c/5c79be37c8989.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Mick Schimmel, left, drives past Prairie City's Cole Deiter during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_96f323b2-3c78-11e9-a6b4-0358fd71937c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/nixyaawii-soars-into-title-game/image_96f323b2-3c78-11e9-a6b4-0358fd71937c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96f323b2-3c78-11e9-a6b4-0358fd71937c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_96f323b2-3c78-11e9-a6b4-0358fd71937c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/nixyaawii-soars-into-title-game/image_96f323b2-3c78-11e9-a6b4-0358fd71937c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96f323b2-3c78-11e9-a6b4-0358fd71937c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/96f323b2-3c78-11e9-a6b4-0358fd71937c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":96f323b2-3c78-11e9-a6b4-0358fd71937c}' 'sms: 96f323b2-3c78-11e9-a6b4-0358fd71937ceditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_96f323b2-3c78-11e9-a6b4-0358fd71937c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":96f323b2-3c78-11e9-a6b4-0358fd71937c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/nixyaawii-soars-into-title-game/image_96f323b2-3c78-11e9-a6b4-0358fd71937c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96f323b2-3c78-11e9-a6b4-0358fd71937c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96f323b2-3c78-11e9-a6b4-0358fd71937c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96f323b2-3c78-11e9-a6b4-0358fd71937c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="96f323b2-3c78-11e9-a6b4-0358fd71937c" class="save-list-96f323b2-3c78-11e9-a6b4-0358fd71937c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96f323b2-3c78-11e9-a6b4-0358fd71937c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-98580592-3c78-11e9-a9a4-9b49c8dcddc7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1287"
                    height="1610"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/85/98580592-3c78-11e9-a9a4-9b49c8dcddc7/5c79be3a2132b.image.jpg?resize=1200%2C1501" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target=".caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/85/98580592-3c78-11e9-a9a4-9b49c8dcddc7/5c79be3a25514.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Moses Moses goes to the basket while being defended by Prairie City's Lucas McKinley (22), Cole Deiter (24) and Syd Holman (23) during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_98580592-3c78-11e9-a9a4-9b49c8dcddc7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/nixyaawii-soars-into-title-game/image_98580592-3c78-11e9-a9a4-9b49c8dcddc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":98580592-3c78-11e9-a9a4-9b49c8dcddc7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_98580592-3c78-11e9-a9a4-9b49c8dcddc7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/nixyaawii-soars-into-title-game/image_98580592-3c78-11e9-a9a4-9b49c8dcddc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":98580592-3c78-11e9-a9a4-9b49c8dcddc7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/98580592-3c78-11e9-a9a4-9b49c8dcddc7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":98580592-3c78-11e9-a9a4-9b49c8dcddc7}' 'sms: 98580592-3c78-11e9-a9a4-9b49c8dcddc7editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_98580592-3c78-11e9-a9a4-9b49c8dcddc7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":98580592-3c78-11e9-a9a4-9b49c8dcddc7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/nixyaawii-soars-into-title-game/image_98580592-3c78-11e9-a9a4-9b49c8dcddc7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":98580592-3c78-11e9-a9a4-9b49c8dcddc7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98580592-3c78-11e9-a9a4-9b49c8dcddc7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98580592-3c78-11e9-a9a4-9b49c8dcddc7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="98580592-3c78-11e9-a9a4-9b49c8dcddc7" class="save-list-98580592-3c78-11e9-a9a4-9b49c8dcddc7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98580592-3c78-11e9-a9a4-9b49c8dcddc7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1683"
                    height="1232"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/f0/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5/5c79bf6c9e24d.image.jpg?resize=1200%2C878" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target=".caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/f0/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5/5c79bf6ca0b41.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Tyasin Burns launches a 3-pointer over Prairie City's Jojari Field (3) during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/nixyaawii-soars-into-title-game/image_4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/nixyaawii-soars-into-title-game/image_4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5}' 'sms: 4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/nixyaawii-soars-into-title-game/image_4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5" class="save-list-4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-51b17ec4-3c79-11e9-a1c7-c7956f955d36 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1228"
                    height="1686"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/1b/51b17ec4-3c79-11e9-a1c7-c7956f955d36/5c79bf71183e1.image.jpg?resize=1200%2C1648" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target=".caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/1b/51b17ec4-3c79-11e9-a1c7-c7956f955d36/5c79bf711cc01.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Moses Moses (22) goes up for a layup against Prairie City during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_51b17ec4-3c79-11e9-a1c7-c7956f955d36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/nixyaawii-soars-into-title-game/image_51b17ec4-3c79-11e9-a1c7-c7956f955d36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":51b17ec4-3c79-11e9-a1c7-c7956f955d36}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_51b17ec4-3c79-11e9-a1c7-c7956f955d36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/nixyaawii-soars-into-title-game/image_51b17ec4-3c79-11e9-a1c7-c7956f955d36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":51b17ec4-3c79-11e9-a1c7-c7956f955d36}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/51b17ec4-3c79-11e9-a1c7-c7956f955d36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":51b17ec4-3c79-11e9-a1c7-c7956f955d36}' 'sms: 51b17ec4-3c79-11e9-a1c7-c7956f955d36editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Flocal%2Fnixyaawii-soars-into-title-game%2Fimage_51b17ec4-3c79-11e9-a1c7-c7956f955d36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":51b17ec4-3c79-11e9-a1c7-c7956f955d36}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/nixyaawii-soars-into-title-game/image_51b17ec4-3c79-11e9-a1c7-c7956f955d36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":51b17ec4-3c79-11e9-a1c7-c7956f955d36}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51b17ec4-3c79-11e9-a1c7-c7956f955d36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51b17ec4-3c79-11e9-a1c7-c7956f955d36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="51b17ec4-3c79-11e9-a1c7-c7956f955d36" class="save-list-51b17ec4-3c79-11e9-a1c7-c7956f955d36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51b17ec4-3c79-11e9-a1c7-c7956f955d36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-916c9552-3c70-11e9-895c-0b377ca48341" class="asset article-default"  data-url="https://www.eastoregonian.com/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?crop=951%2C851%2C150%2C45&resize=704%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="eastoregonian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastoregonian.com/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html" />
    <style>
                .asset-paging .direction {
                    color: #da2727;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-916c9552-3c70-11e9-895c-0b377ca48341" class="asset-paging">
                <div id="paging-prev-916c9552-3c70-11e9-895c-0b377ca48341" class="paging-link prev offset"></div>
                <div id="paging-next-916c9552-3c70-11e9-895c-0b377ca48341" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            1A state hoops | Nixyaawii soars into title game
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Golden Eagles use a balanced attack to beat Prairie City 71-49</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-asset-916c9552-3c70-11e9-895c-0b377ca48341" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.eastoregonian.com/users/profile/Annie%20Fowler">By Annie Fowler
East Oregonian</a></span>
                
                    <div id="author-popup-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-asset-916c9552-3c70-11e9-895c-0b377ca48341-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8abec4fa-e478-11e8-9bfd-077c1f13ec0c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eastoregonian.com/users/profile/Annie%20Fowler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Annie Fowler" src="" data-src="https://secure.gravatar.com/avatar/2ed97e760950d591f98ec4864e205775?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eastoregonian.com/users/profile/Annie%20Fowler" rel="author" class="tnt-user-profile-link tnt-user-name">Annie Fowler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/TCHIceQueen" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:afowler@eastoregonian.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-asset-916c9552-3c70-11e9-895c-0b377ca48341').popover({
                            content: $('#author-popup-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-asset-916c9552-3c70-11e9-895c-0b377ca48341-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-03-01T14:22:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-01T14:22:00-08:00">
    <meta itemprop="datePublished" content="2019-03-01T14:22:00-08:00">
    <meta itemprop="dateModified" content="2019-03-01T14:22:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=1A%20state%20hoops%20%7C%20Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/916c9552-3c70-11e9-895c-0b377ca48341" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' 'sms: 916c9552-3c70-11e9-895c-0b377ca48341editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%201A%20state%20hoops%20%7C%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="916c9552-3c70-11e9-895c-0b377ca48341" class="save-list-916c9552-3c70-11e9-895c-0b377ca48341-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="916c9552-3c70-11e9-895c-0b377ca48341" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-916c9552-3c70-11e9-895c-0b377ca48341" class="carousel-inner">
                        <div class="item photo-504ac702-3c79-11e9-92b1-fba3f3f3b0ca ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-504ac702-3c79-11e9-92b1-fba3f3f3b0ca" data-instance="#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target="#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1261">
            <meta itemprop="height" content="1644">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?resize=1200%2C1564">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?resize=1200%2C1564">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?resize=1200%2C1564"
                    
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1261"
                    height="1644"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6eb798f.image.jpg?resize=1200%2C1564" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/04/504ac702-3c79-11e9-92b1-fba3f3f3b0ca/5c79bf6ebbeff.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Prairie City's Cole Deiter (24) defends against Nixyaawii's Magi Moses as he drives to the basket during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-95a15808-3c78-11e9-8da5-f38f59a15a73 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-95a15808-3c78-11e9-8da5-f38f59a15a73" data-instance="#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target="#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1417">
            <meta itemprop="height" content="1462">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358cda9.image.jpg?resize=1200%2C1238">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358cda9.image.jpg?resize=1200%2C1238">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358cda9.image.jpg?resize=1200%2C1238"
                    
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1417"
                    height="1462"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358cda9.image.jpg?resize=1200%2C1238" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/5a/95a15808-3c78-11e9-8da5-f38f59a15a73/5c79be358ff0d.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Mick Schimmel drives between Prairie City defenders Levi Burke (21) and Syd Holman (23) during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-96f323b2-3c78-11e9-a6b4-0358fd71937c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-96f323b2-3c78-11e9-a6b4-0358fd71937c" data-instance="#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target="#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1307">
            <meta itemprop="height" content="1586">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/6f/96f323b2-3c78-11e9-a6b4-0358fd71937c/5c79be37c3066.image.jpg?resize=1200%2C1456">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/6f/96f323b2-3c78-11e9-a6b4-0358fd71937c/5c79be37c3066.image.jpg?resize=1200%2C1456">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1307"
                    height="1586"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/6f/96f323b2-3c78-11e9-a6b4-0358fd71937c/5c79be37c3066.image.jpg?resize=1200%2C1456" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/6f/96f323b2-3c78-11e9-a6b4-0358fd71937c/5c79be37c8989.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Mick Schimmel, left, drives past Prairie City's Cole Deiter during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-98580592-3c78-11e9-a9a4-9b49c8dcddc7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-98580592-3c78-11e9-a9a4-9b49c8dcddc7" data-instance="#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target="#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1610">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/85/98580592-3c78-11e9-a9a4-9b49c8dcddc7/5c79be3a2132b.image.jpg?resize=1200%2C1501">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/85/98580592-3c78-11e9-a9a4-9b49c8dcddc7/5c79be3a2132b.image.jpg?resize=1200%2C1501">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1287"
                    height="1610"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/85/98580592-3c78-11e9-a9a4-9b49c8dcddc7/5c79be3a2132b.image.jpg?resize=1200%2C1501" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/85/98580592-3c78-11e9-a9a4-9b49c8dcddc7/5c79be3a25514.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Moses Moses goes to the basket while being defended by Prairie City's Lucas McKinley (22), Cole Deiter (24) and Syd Holman (23) during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5" data-instance="#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target="#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1683">
            <meta itemprop="height" content="1232">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/f0/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5/5c79bf6c9e24d.image.jpg?resize=1200%2C878">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/f0/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5/5c79bf6c9e24d.image.jpg?resize=1200%2C878">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1683"
                    height="1232"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/f0/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5/5c79bf6c9e24d.image.jpg?resize=1200%2C878" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/f0/4f0b6e14-3c79-11e9-a1d6-2fba1558e1e5/5c79bf6ca0b41.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Tyasin Burns launches a 3-pointer over Prairie City's Jojari Field (3) during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-51b17ec4-3c79-11e9-a1c7-c7956f955d36 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"1A state hoops | Nixyaawii soars into title game","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html","uuid":"916c9552-3c70-11e9-895c-0b377ca48341","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-51b17ec4-3c79-11e9-a1c7-c7956f955d36" data-instance="#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal" data-target="#photo-carousel-916c9552-3c70-11e9-895c-0b377ca48341" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1228">
            <meta itemprop="height" content="1686">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/1b/51b17ec4-3c79-11e9-a1c7-c7956f955d36/5c79bf71183e1.image.jpg?resize=1200%2C1648">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/1b/51b17ec4-3c79-11e9-a1c7-c7956f955d36/5c79bf71183e1.image.jpg?resize=1200%2C1648">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Nixyaawii soars into title game"
                    class="img-responsive owl-lazy"
                    width="1228"
                    height="1686"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/1b/51b17ec4-3c79-11e9-a1c7-c7956f955d36/5c79bf71183e1.image.jpg?resize=1200%2C1648" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-916c9552-3c70-11e9-895c-0b377ca48341 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/5/1b/51b17ec4-3c79-11e9-a1c7-c7956f955d36/5c79bf711cc01.hires.jpg", "credit": "EO Media Group/Ellen Morris Bishop"}'>Buy Now</a>
        </div><div class="caption-text"><p>Nixyaawii's Moses Moses (22) goes up for a layup against Prairie City during their 1A state semifinal game Friday at Baker High School. The Golden Eagles beat the Panthers 71-49.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">EO Media Group/Ellen Morris Bishop</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="916c9552-3c70-11e9-895c-0b377ca48341">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=1A%20state%20hoops%20%7C%20Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/916c9552-3c70-11e9-895c-0b377ca48341" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' 'sms: 916c9552-3c70-11e9-895c-0b377ca48341editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%201A%20state%20hoops%20%7C%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-916c9552-3c70-11e9-895c-0b377ca48341-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="916c9552-3c70-11e9-895c-0b377ca48341" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="916c9552-3c70-11e9-895c-0b377ca48341" class="save-list-916c9552-3c70-11e9-895c-0b377ca48341-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="916c9552-3c70-11e9-895c-0b377ca48341" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>Nixyaawii raced out to a 12-0 lead in the first quarter, then left no doubt in beating Prairie City 71-49 in the 1A state semifinal Friday afternoon at Baker High School.</p><p>“We came out shooting pretty well,” Nixyaawii coach Shane Rivera said. “We wanted to play an uptempo game. They don’t really play anyone off the bench. We have more depth on our bench, and that is to our benefit.”</p><p>The Golden Eagles (27-2) will play Trinity Lutheran at 7 p.m. Saturday in the championship game. The Saints beat Days Creek 53-40 in the other semifinal game. The Wolves saw their 16-game win streak come to an end.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Panthers (26-3), making just their second appearance at state in more than 20 years, will play Days Creek in the third/fifth-place game.</p><p>Nixyaawii is in the finals for the second time in school history. In 2015, they lost the championship game to Country Christian 61-53.</p><p>“That team was faster, and we had smaller guards and one post player,” Rivera said of his 2015 team. “This year, there are comparables. They could shoot like we can, but we are more balanced in size. Both are good teams.”</p><p>The Golden Eagles scored their first 12 points off four 3-pointers. Nixyaawii had leads of 16-4 and 22-10 in the first, and Mick Schimmel finished off the quarter with a 3-pointer for a 25-10 lead.</p><p>The two teams played pretty even the rest of the way, but the Panthers never could erase the big deficit from the first quarter.</p><p>“They were bigger, but we went man and helped out down under,” Rivera said. “Team help on defense is important, and we do a really good job. We each had 40 rebounds, which is super important.”</p><p>Tyasin Burns led the Golden Eagles with 15 points and seven steals, while Quamah Picard added 14 points, and Schimmel 10 points and 12 rebounds. All but one Nixyaawii player scored.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-679589" class="tncms-block"><section id="block-679589" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-679589 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-679589-97114906-fe8d-5a24-b872-2327d33fa038" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-97114906-fe8d-5a24-b872-2327d33fa038 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/family-comes-first-for-greedy-williams/video_97114906-fe8d-5a24-b872-2327d33fa038.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Family comes first for Greedy Williams"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/71/97114906-fe8d-5a24-b872-2327d33fa038/5c7887c51085f.preview.jpg?crop=960%2C720%2C168%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/71/97114906-fe8d-5a24-b872-2327d33fa038/5c7887c51085f.preview.jpg?crop=960%2C720%2C168%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/71/97114906-fe8d-5a24-b872-2327d33fa038/5c7887c51085f.preview.jpg?crop=960%2C720%2C168%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/71/97114906-fe8d-5a24-b872-2327d33fa038/5c7887c51085f.preview.jpg?crop=960%2C720%2C168%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/71/97114906-fe8d-5a24-b872-2327d33fa038/5c7887c51085f.preview.jpg?crop=960%2C720%2C168%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/9/71/97114906-fe8d-5a24-b872-2327d33fa038/5c7887c51085f.preview.jpg?crop=960%2C720%2C168%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/family-comes-first-for-greedy-williams/video_97114906-fe8d-5a24-b872-2327d33fa038.html" class="tnt-asset-link">
        

        
            Family comes first for Greedy Williams</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-679589-27962577-16bd-58f5-8ad7-e8aa2c89ebfb" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-27962577-16bd-58f5-8ad7-e8aa2c89ebfb media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/barbaree-named-sec-golfer-of-the-week/video_27962577-16bd-58f5-8ad7-e8aa2c89ebfb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Barbaree named SEC Golfer of the Week"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/2/79/27962577-16bd-58f5-8ad7-e8aa2c89ebfb/5c7736181ca3c.preview.jpg?crop=960%2C720%2C168%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/2/79/27962577-16bd-58f5-8ad7-e8aa2c89ebfb/5c7736181ca3c.preview.jpg?crop=960%2C720%2C168%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/2/79/27962577-16bd-58f5-8ad7-e8aa2c89ebfb/5c7736181ca3c.preview.jpg?crop=960%2C720%2C168%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/2/79/27962577-16bd-58f5-8ad7-e8aa2c89ebfb/5c7736181ca3c.preview.jpg?crop=960%2C720%2C168%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/2/79/27962577-16bd-58f5-8ad7-e8aa2c89ebfb/5c7736181ca3c.preview.jpg?crop=960%2C720%2C168%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/2/79/27962577-16bd-58f5-8ad7-e8aa2c89ebfb/5c7736181ca3c.preview.jpg?crop=960%2C720%2C168%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/barbaree-named-sec-golfer-of-the-week/video_27962577-16bd-58f5-8ad7-e8aa2c89ebfb.html" class="tnt-asset-link">
        

        
            Barbaree named SEC Golfer of the Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-679589-41517390-6eb4-5ecd-b79d-b025e47c3b10" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41517390-6eb4-5ecd-b79d-b025e47c3b10 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/lsu-shows-championship-traits-in-a-m-win/video_41517390-6eb4-5ecd-b79d-b025e47c3b10.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LSU shows championship traits in A&amp;M win"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/15/41517390-6eb4-5ecd-b79d-b025e47c3b10/5c7736176865e.preview.jpg?crop=960%2C720%2C168%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/15/41517390-6eb4-5ecd-b79d-b025e47c3b10/5c7736176865e.preview.jpg?crop=960%2C720%2C168%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/15/41517390-6eb4-5ecd-b79d-b025e47c3b10/5c7736176865e.preview.jpg?crop=960%2C720%2C168%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/15/41517390-6eb4-5ecd-b79d-b025e47c3b10/5c7736176865e.preview.jpg?crop=960%2C720%2C168%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/15/41517390-6eb4-5ecd-b79d-b025e47c3b10/5c7736176865e.preview.jpg?crop=960%2C720%2C168%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/assets/v3/editorial/4/15/41517390-6eb4-5ecd-b79d-b025e47c3b10/5c7736176865e.preview.jpg?crop=960%2C720%2C168%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/lsu-shows-championship-traits-in-a-m-win/video_41517390-6eb4-5ecd-b79d-b025e47c3b10.html" class="tnt-asset-link">
        

        
            LSU shows championship traits in A&M win</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div><p>The Golden Eagles got 23 points off the bench, while the Panthers had seven.</p><p>“We needed everything from everyone,” Rivera said. “The points just go to show how balanced of a team we have. Mick leads us in scoring, but Moses (Moses) has been hot, as have others. You will have success if you are willing to share the ball.”</p><p>Nixyaawii beat the Panthers at the their own game, going inside for 28 points. Prairie City, which features 6-foot-4 Levi Burke and 6-5 Cole Deiter, had just 12 points in the paint.</p><p>Burke finished with a game-high 25 points, and had three 3-pointers, while Deiter was held to two points and 11 rebounds.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=1A%20state%20hoops%20%7C%20Nixyaawii%20soars%20into%20title%20game&via=EastOregonian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastoregonian.com/tncms/asset/editorial/916c9552-3c70-11e9-895c-0b377ca48341" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' 'sms: 916c9552-3c70-11e9-895c-0b377ca48341editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Beastoregonian.com%5D%201A%20state%20hoops%20%7C%20Nixyaawii%20soars%20into%20title%20game&body=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":916c9552-3c70-11e9-895c-0b377ca48341}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-916c9552-3c70-11e9-895c-0b377ca48341-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="916c9552-3c70-11e9-895c-0b377ca48341" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="916c9552-3c70-11e9-895c-0b377ca48341" class="save-list-916c9552-3c70-11e9-895c-0b377ca48341-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="916c9552-3c70-11e9-895c-0b377ca48341" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Box Score</h4>
                                                <p><strong>Prairie City 10 11 14 14 — 49</strong></p><p><strong>Nixyaawii 25 14 16 16 — 71</strong></p><p>PRAIRIE CITY — Field 11, Burke 25, Holman 4, Deiter 2, McDaniel 3, Winegar 1, Horrell 3.</p><p>NIXYAAWII — Burns 15, Picard 14, Schimmel 10, Barkley 2, Sigo 7, Bronson 3, Mo.Moses 6, Ortega 6, Ma.Moses 8.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nixyaawii%22#tncms-source=keyword" class="tag-nixyaawii label label-default" data-tncms-track-dmp='search: nixyaawii'>Nixyaawii</a>
            </li> <li>
                <a href="/search/?k=%22shane%20rivera%22#tncms-source=keyword" class="tag-shane-rivera label label-default" data-tncms-track-dmp='search: shane-rivera'>Shane Rivera</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22mick%20schimmel%22#tncms-source=keyword" class="tag-mick-schimmel label label-default" data-tncms-track-dmp='search: mick-schimmel'>Mick Schimmel</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22prairie%20city%22#tncms-source=keyword" class="tag-prairie-city label label-default" data-tncms-track-dmp='search: prairie-city'>Prairie City</a>
            </li> <li>
                <a href="/search/?k=%22panthers%22#tncms-source=keyword" class="tag-panthers label label-default" data-tncms-track-dmp='search: panthers'>Panthers</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8abec4fa-e478-11e8-9bfd-077c1f13ec0c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eastoregonian.com/users/profile/Annie%20Fowler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Annie Fowler" src="" data-src="https://secure.gravatar.com/avatar/2ed97e760950d591f98ec4864e205775?d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eastoregonian.com/users/profile/Annie%20Fowler" rel="author" class="tnt-user-profile-link tnt-user-name">Annie Fowler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://twitter.com/TCHIceQueen" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:afowler@eastoregonian.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-user">
            <i class="fas tnt-star"></i> Follow Annie Fowler
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c">
            <i class="fas tnt-star"></i> Follow Annie Fowler
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Annie Fowler daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Annie Fowler posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-form" class="follow-notify-form" action="/search/savedsearch/save/?a=8abec4fa-e478-11e8-9bfd-077c1f13ec0c&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Annie Fowler notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.eastoregonian.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://www.eastoregonian.com/users/profile/8abec4fa-e478-11e8-9bfd-077c1f13ec0c'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.eastoregonian.com/users/login/?referer_url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html%3Fmodalid%3Dfollowed-notification-modal-8abec4fa-e478-11e8-9bfd-077c1f13ec0c" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.eastoregonian.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686050" class="tncms-block title-no-margin"><section id="block-686050" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22jobs%22" class="">Jobs</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22auctions+%26+sales%22" class="">Garage Sales</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22real+estate%22" class="">Real Estate</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-686050 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://easternoregonmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686041" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686041" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686041');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686043" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686043" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686045" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686045" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686045');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686048" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-686476" class="tncms-block"><section id="block-686476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686476 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686476" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686476" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="916c9552-3c70-11e9-895c-0b377ca48341" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/a-state-hoops-nixyaawii-soars-into-title-game/article_916c9552-3c70-11e9-895c-0b377ca48341.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="916c9552-3c70-11e9-895c-0b377ca48341" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.eastoregonian.com/users/login/?referer_url=https%3A%2F%2Fwww.eastoregonian.com%2Fsports%2Fa-state-hoops-nixyaawii-soars-into-title-game%2Farticle_916c9552-3c70-11e9-895c-0b377ca48341.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-704324" class="tncms-block"><script type="text/javascript">
  _bwtp = new TheWall('https://subscription.eastoregonian.com/BWTW/', 'EO', 'EO', null, 'DEFAULT' );
  _bwtp.init(false);
</script></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-679694" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679694" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679694');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-687840" class="tncms-block"><!-- CitySpark calendar widget --><div data-cswidget="8343"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div><div id="tncms-block-679695" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679695" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679695');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-727341" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727341" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727341');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-677018" class="tncms-block"><section id="block-677018" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-677018 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-676969" class="tncms-block"><section id="block-676969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676969 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://easternoregonevents.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679656" class="tncms-block"><section id="block-679656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679656 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-677023" class="tncms-block padding-bottom"><section id="block-677023" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/content/tncms/custom/image/9e1d1d2e-a7a3-11e8-984b-cf55a62201a8.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-677020" class="tncms-block"><section id="block-677020" class="block emphasis-h4   " ><address>
    <strong>eastoregonian.com</strong><br>
    211 S. E. Byers Ave.<br>
    Pendleton, OR 97801
    <br>
    
        <strong>Phone:</strong> 1-800-522-0255<br>
        <strong>Email:</strong> <a href="mailto:editor@eastoregonian.com">editor@eastoregonian.com</a><br>
    
</address></section></div><div id="tncms-block-677028" class="tncms-block padding-bottom"><div class="follow-links-677028 default">
    
    <section id="block-677028" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EastOregonian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/EastOregonian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastoregonian.com",
  "sameAs" : ["https://www.facebook.com/EastOregonian","http://twitter.com/EastOregonian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-676973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-676973"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">eastoregonian.com</a>, 211 S. E. Byers Ave. Pendleton, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727343" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727343" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_916c9552_3c70_11e9_895c_0b377ca48341_photo_modal = false;
                var gallery_changed_916c9552_3c70_11e9_895c_0b377ca48341_photo_modal = false;
                $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .owl-stage-outer").height( $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_916c9552_3c70_11e9_895c_0b377ca48341_photo_modal = $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal').data('owlCarousel');
                $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_916c9552_3c70_11e9_895c_0b377ca48341_photo_modal.prev();
                });
                $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_916c9552_3c70_11e9_895c_0b377ca48341_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_916c9552_3c70_11e9_895c_0b377ca48341 = false;
                var gallery_changed_916c9552_3c70_11e9_895c_0b377ca48341 = false;
                $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341 .owl-stage-outer").height( $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_916c9552_3c70_11e9_895c_0b377ca48341 = $('#gallery-items-916c9552-3c70-11e9-895c-0b377ca48341').data('owlCarousel');
                $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_916c9552_3c70_11e9_895c_0b377ca48341.prev();
                });
                $('#carousel-916c9552-3c70-11e9-895c-0b377ca48341 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_916c9552_3c70_11e9_895c_0b377ca48341.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastoregonian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>